CALICO 2011

Mediated Learning Communities

University of Victoria, BC, Canada
May 17 -21

PowerPoint 2007 for Storytelling
To compare 2003 PowerPoint commands with 2007 PowerPoint commands, go to:  

To compare 2003 Word commands with 2007 Word commands, go to:  

Note: After the introduction 1. Play the short video of Eric Carle reading his book “The Very Hungry Caterpillar”  
http://www.eric-carle.com/ec_reads_vhc.html
2. Play the slide show about Seven Wonders of Monterey County  

Creating a good presentation is much more than just clicking a few dialog boxes and typing some text. It requires knowledge and planning—lots of it. One of the best features of Power Point is that it allows you to create and present a digital story including attention-getting features, as a combination of images, video and audio clips, text and narration. In other words, a digital story is a self-running presentation; the slides carry the entire show/story, with the consideration how long each slide will remain on-screen.

Using PowerPoint’s multimedia tools to present autobiographical or informational digital stories enhances students’ ability to learn and retain new information through skills integration.

What you need to create a digital story

• Microsoft PowerPoint (2007)
• Internet access (for photos and clipart)

Optional
• Microsoft Office Picture Manager (for optimizing images)
• A digital camera to take personal photos
• A scanner to scan and digitize authentic photography
• A microphone for recording voice-over

Steps

1. Show your students some sample PowerPoint movies. This is an essential step. You might even show them digital stories online that were created with other programs (Windows Movie Maker, Ulead Video Studio or iMovie). Your personal story (personalization) will often be the most interesting to students.

Give students the task to write narratives based on personal experiences or family events. The personal experience could be about daily routine, traveling, party, description of place or person, future plans, unfamiliar situation, historical, political or any other media event. As an instructor, check their stories for grammar and spelling errors, and then have students give feedback to each other about their stories – so that students can decide which story they want to digitize.
1. Students should then storyboard their stories – indicating in each slide/frame what will be the text and the proposed graphic. Storyboard is a graphic organizer used for planning and developing a multimedia report/presentation. One easy way to storyboard is to use post-its, with each post-it a proposed slide in the movie.

**Storyboard Template for Digital Story**

- Name:
- Movie/Story Title:
- Date:

<table>
<thead>
<tr>
<th>Frame/Slide Number</th>
<th>What We See/Description (text)</th>
<th>Narration/Soundtrack</th>
<th>Picture</th>
<th>Time (how long)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

2. Help students prepare their graphics. Make sure students keep track of all copyrighted material they find online; and have them create a credits list in MS Word so they can capture the web addresses and credits as they capture their graphics and data. Make sure students save their graphics into the same folder you have set up for the PowerPoint presentation (you can create a subfolder for graphics and another one for music). Graphics can include the following:

- Digital photos taken by students of each other or of personal objects. Ideally, these photos should be optimized for screen at 72-100 dpi (using Microsoft Office Picture Manager).
- Photos/graphics downloaded from Google images,
- Photos from free websites such as Flickr
- Photos/graphics downloaded from the Microsoft Office Online
- Photos, graphics or even objects scanned and saved as .jpeg. Scanned objects should be optimized for screen at 72-100 dpi.

3. To do this type of project, projection capabilities are crucial. You can also use screen shots on overheads – but essentially you must walk your students step-by-step through the process of creating a PowerPoint movie. Once students are completed with their first draft, instructor should check it for grammar and spelling errors, How many more steps would students take until the final presentation is the instructor’s choice
Steps in creating a PowerPoint “Movie”  
(PowerPoint 2007)

Open Power Point: Start > All Programs > Microsoft Office > Microsoft Office > Power Point.  
The Microsoft Power Point presentation window will appear.

1. Using menu bar, click Design tab. The Themes group will appear below and you will see a number of design templates to choose from. Try to pick one that is closest to a movie screen (dark, not a lot of lines and graphic elements). Then click on your choice. The selected design template will be inserted into your new presentation. You can change it if you don’t like it by clicking on another design template. It is recommended to take the first one.
If your templates disappear, click again on design tab, then on the right click on the slider to the right of the templates. Uncheck the box Minimize the Ribbon.

If you choose the template with background graphics, those graphics may interfere with your presentation later on. To remove graphics in the background check the box Hide Background Graphics (located to the right of the templates).

2. In the slide design panel, you can also set color and animation schemes. I prefer to wait until later.

3. Using menu bar, click Home tab, and in the Slides group click Layout. Select “Title Only” format. (You can do the same by right click on the particular slide, and. The small toolbar will open with Layout option. ) You can move the text placeholder (that reads, “Click to add title”) into the middle of the screen, or to the left or to the right. When you type the text, you can add Animations or Custom Animation. For the beginners, it is a good start to choose Animation tab > Custom Animation.

The Custom Animation Task Pane will open to the right. Highlight text in the slide, click on Add Effects > Entrance, and then choose Unfold option. You will immediately see how the text appears on the screen by unfolding.
4. You can also change the size and rectangular shape of the placeholder, as you need. You can change the font size and color of the text in the placeholder. You can fill the placeholder with a color or transparent fill by selecting/highlighting the placeholder (that reads, “Click to add title”), and going to Format > Shape Fill > More Fill Colors, and the Colors box will appear. Here you can select the color and determine the Transparency (the small box on the bottom).

NOTE: Placeholders are boxes with dotted or hatch-marked borders that are part of most slide layouts. These boxes hold title and body text or objects such as charts, tables, and pictures.

5. To insert new slides, use: Home, and in the Slides Group click on New Slide or CTR + M. Immediately apply “Title Only” slide layout (click on Layout, and select Title Only – see step 4).

6. To insert clipart, go to the menu bar and click on Insert. In the Illustration group click on Clipart. Clipart Pane will appear to the right. Then you can search the clipart database on your computer in the clip art panel to your right. If you find a graphic you like, then click on the “down” button and click on “insert” (or double click the image). You can move, resize, and layer other graphics on top of each other. You can also enlarge the graphic (a photo works best) to fill the frame completely (you will have to animate it, as per step number 14 below).
7. You can find lots of photos and animations on Microsoft Online. To go to this site, you must enter the address http://office.microsoft.com/en-us/images/. Internet Explorer will open to the Microsoft Online Clip Art and Media page. Where it says Search at the top of the page, you can choose various types of media to search on (Photos, Animations). In the textbox at the top of the page, type Lion.

8. Make your select image by clicking on the selected image. Select Copy to Clipboard or Download. If you select the first one, the image will go the Microsoft Clip Organizer folder located in My Picture folder. If you select Download, the download window will display, and you save image in desired folder on your computer. You can download photos, animations, and sounds as well as clip art pictures. Because the Clip Organizer saves the image part of the Microsoft Office on the particular computer (My Document>My Pictures>Microsoft Clip Organizer), it is important to copy these images out of this Organizer to where you have access to them. Click on the down arrow to the right of each picture one at a time and select Copy (Ctrl-C). You can immediately Paste the picture into the PowerPoint file by selecting the PowerPoint file slide and Edit/Paste (Ctrl-V). Or, you can also save the image file to your folder by opening up your computer folder and Edit/Paste (Ctrl-V). (Also you can drag and drop them to the PowerPoint)
9. If you have a digital graphic/photo on your computer you want to insert, go to the menu bar, **Insert**, and then in the **Illustration** group click on **Picture**. Navigate to the folder on your computer where you have your file and then double click it or click “Insert.” A selected picture will appear on the slide.

10. The best way to make a photo appear as your background is to click on **Design** tab, then on **Background Styles** (far right), and on **Format Background**. Format Background dialog box will appear. Select **Fill > Picture or texture fill**, then click on **File** tab. You’ll then have to browse to the place on your computer where the picture you want to use resides. It’s best to select a photo that is laid out horizontally. When you select the picture on computer folder, click **Insert**. The picture will appear in the slide (see below)

Then click on **Close** tab in Format Background dialog box. If you want to use a photo that is laid vertically open the photo with **Microsoft Office Picture Manager**, select **Edit Pictures**, and then select **Crop**. Crop the picture from the top and bottom, and then use **Resize** option to set approximately 800x600 size. **NOTE:** If using text, then consider using a transparent, colored placeholder (see
step number 5 above) or color which emphasize text (see step number 7 above).

11. Use Animation tab and go to Transition to This Slide group and to have your slides move seamlessly – setting the transition time to be long enough for your viewers to read the text. Slides can have different transition times, or you can apply the same transition time and style to all slides.

   Experiment with different types of transitions. Select one that works well for the theme of your movie. "Dissolve" is always a good place to start.

   You can change the speed of the transition. In most cases, avoid associating a sound with your transitions.

12. Go back to set your Animations for your main placeholder. Go to Animate (group) > Custom Animation.

   To animate, select (highlight) the text on a particular slide, click “Add Effect” and select “Entrance” and then an effect. If you want to see the full palate of effect options, click “More Effects.”
The Add Entrance Effect dialogue box will appear with more choices.

13. You must select when to Start the animation (“on mouse click” is not appropriate for movies). “After Previous” is a good default. With a Dissolve animation, try using “Fast” as the Speed. Click “Play” at the bottom to preview your animation.

Notice now you have a green star next to your animation. The pull-down allows your several effect, timing, and animation options. Because we want a seamless flow between slides and between object on the slides, all inserted graphics must also be animated, using the custom animation tool. Again, you will have to indicate for each option when it will come in: Start with Previous, Start after Previous. It’s usually best to select “Start after Previous.”

NOTE: Do not forget to select object which you want to animate. You will be able to re-order animations by dragging animations to desired order in Custom Animations dialog box.

15. Music and sounds are a very important part of the animation. To add music, you have a number of options. Go Insert > Sounds > Sound from File and then select either a song you have stored on your computer; play a CD audio track; or record your own sound (music or narration). Your computer must be equipped with a sound card, microphone, and speakers for you to record and hear a narration. Make sure that your videos are .wmv format, and audio .wma format.
16. Make sure if you use a "sound" from file that you put this "sound" in the same folder as your PowerPoint files. The best way to keep everything that is attached to the PowerPoint file in one folder is to save it as “Package for CD.” Click on File> Publish > Package for CD, and when Package for CD dialogue box appears, chose the option you want.

Having this option, you can save it on CD or in computer folder. You can also add as many files to that folder as you need, but do not exceed the CD capacity if you are saving it on CD. Also, you can save it as .pps format.

17. If you play a CD audio track, then you can determine exactly what part of the track you want (where you want to begin and where you want to end). You will want to put the music as the first animated object in Custom Animation view and put a 2-4 second delay on the next object. This is because the computer often takes a few moments to find the CD and link to the song.
In order to be able to put the music as the first object, click on the “Re-Order” button on the bottom of this screen.

18. Then click on the drop down box arrow next to the sound object and select “Effect Options.” The Play Sound dialog box will appear. Select “Effect” tab. Under the “Effect” tab, you need to indicate how long you want the music to play. Under “Start Playing” and “Stop Playing” indicate where to start playing and when to stop. If you plan to play a sound over two or more slides, put the number of slides in the designated box. For example, if you want to play the sound from slide 5 to slide 8 you will enter number 4, because it includes slides 5, 6, 7, and 8, which is 4 slides in total. (If you enter number 8, thinking of slide number 8, you are wrong. In that case, the sound will be played until slide number 12.) Click OK.

You can also change Timing & Sound Settings.

Under the “Timing” tab you can select “Repeat” of audio files (song, narration, music).
19. You can also record narration or other sound through a microphone directly in PowerPoint. Go **Insert > Movies and Sounds > Record Sound**.

To record the sound or voice comment, click the red button. When you finished recording, click on the rectangle stop button. In the **Name** box, type a name for the sound, and then click **OK**. You will need to use custom animation to set the timing and effect options, as with any audio file. To play sound immediately with the slide or more slides, in **Play Sound** dialogue box select the **Triggers** tab, and then select **Animate as part of click sequence**.

20. Then practice the show, taking careful notes about how the transitions and animations work. Note: You can use **View > Slide Sorter** to view all the slides at one time and to change the order of the slides (click the slide and drag to its new position). You can also change the slide order on the left panel in the normal view, dragging slides up or down. To have your presentation run as a “movie,” you will have to time your transitions and animation very carefully as that the movie will run seamlessly.
As Arthur Virtue claims, “Technology is a quick, easy, and convenient way to communicate on any scale to anyone wishing to obtain, or present, information.” He also wrote the next eight reasons for using technology:

1. Using technology involves the student in the learning process. Students using technology become active participants in the learning process instead of passive listeners.
2. Using technology eliminates most discipline problems. When the student is involved in the work, there is little time for trouble.
3. Using technology allows students to take ownership of the project. When the student is empowered to find his/her own answers, the learning process becomes much more interesting.
4. Using technology transforms the teacher from authority expert to facilitator. The teacher becomes more of a participant than authority expert when the students use technology to find answers online.
5. Using technology is familiar to today’s students. Technology use is part of the normal learning process for students; it is in their "comfort zone" and teachers often learn new technology programs along with students.
6. Using technology reduces the workload on the teacher. Technology as a tool enhances, and replaces, text, paper and pencil because students can use technology for both reference and presentation.
7. Using technology allows for a smooth transition from school to work and school to college. Technology is used everywhere - in math, science, engineering, transportation, manufacturing, and every business application you can think of. From sales transactions and inventory control, to e-commerce, the uses for technology are limitless.
8. Using technology allows for the free exchange of information. The widespread use of compatible word processing and graphic software programs allow information to be exchanged easier than ever before.

Digital Storytelling Resources

Interactive: PowerPoint 2003 to PowerPoint 2007 command reference guide

Retrieved on December 2, 2009 from


Web Tools for Digital Storytelling

Retrieved on April 6, 2011 from
http://www.carla.umn.edu/technology/modules/storytelling/index.html